BlackSpot - All Is Black! || All is black behind the white curtain..
 
HomeSearchRegisterLog in

Share
 

 CPU Fan Not Running

Go down 
AuthorMessage
gavish11
Apprentice
Apprentice
gavish11


CPU Fan Not Running Empty
PostSubject: CPU Fan Not Running   CPU Fan Not Running Icon_minitimeMon Nov 09, 2009 12:46 am

Hi! I really need some help and advise with my fan!! After some about 30 minutes of being powered on, my PC
suddendly shuts down without warning. My CPU fan is not running since then!! CPU Fan Not Running Kopfschuettel

Help pleaseeee guyss!! CPU Fan Not Running Icon_exclaim

Any suggestion will be welcome.
Back to top Go down
rockerz
Apprentice
Apprentice
rockerz


CPU Fan Not Running Empty
PostSubject: Re: CPU Fan Not Running   CPU Fan Not Running Icon_minitimeMon Nov 09, 2009 12:49 am

Hey gavish! i may not be able to help you i guess.. i do not know anything about fan, but ya i think you should have included some more details in your post.. This will help others to give you better advice! Wink
Back to top Go down
Koolguy
Administrator
Administrator
Koolguy


CPU Fan Not Running Empty
PostSubject: Re: CPU Fan Not Running   CPU Fan Not Running Icon_minitimeMon Nov 09, 2009 12:52 am

Yes..rockerz is right, please give us some more details so that we can help you out.. Smile

_________________
CPU Fan Not Running 31478497a93ce62d371ee3990cab9a6ff5aa943
Back to top Go down
gavish11
Apprentice
Apprentice
gavish11


CPU Fan Not Running Empty
PostSubject: Re: CPU Fan Not Running   CPU Fan Not Running Icon_minitimeMon Nov 09, 2009 12:55 am

I got to the BIOS setup screen one time and noticed the temp of the CPU was high, & CPU fan was not running at all.. I don't know anything more.. I was just surfing the net on IE and chatting on MSN.. and as usual there were some torrents download in the background.. :S
Back to top Go down
filmstar7
Uploader
Uploader
filmstar7


CPU Fan Not Running Empty
PostSubject: Re: CPU Fan Not Running   CPU Fan Not Running Icon_minitimeMon Nov 09, 2009 12:58 am

I think you should buy yourself a new fan!!lol but i really do not think that a fan can be repaired.. and a fan is not too costly as well I guess.. Very Happy
Back to top Go down
gavish11
Apprentice
Apprentice
gavish11


CPU Fan Not Running Empty
PostSubject: Re: CPU Fan Not Running   CPU Fan Not Running Icon_minitimeMon Nov 09, 2009 1:10 am

I think i forgot to mention that i bought a new fan, and it still does not work. I guess it is not the fan, right??
Back to top Go down
gavish11
Apprentice
Apprentice
gavish11


CPU Fan Not Running Empty
PostSubject: Re: CPU Fan Not Running   CPU Fan Not Running Icon_minitimeMon Nov 09, 2009 1:11 am

Quote :
(ASUS A7V8X-X VIA KT-400 DDR motherboard; AMD
AthlonXP 1.8G)
Back to top Go down
Koolguy
Administrator
Administrator
Koolguy


CPU Fan Not Running Empty
PostSubject: Re: CPU Fan Not Running   CPU Fan Not Running Icon_minitimeMon Nov 09, 2009 1:17 am

I would look at your connections with suspicion.. Chances are it's your power supply or it's the connection from the Fan to the motherboard.

_________________
CPU Fan Not Running 31478497a93ce62d371ee3990cab9a6ff5aa943
Back to top Go down
rockerz
Apprentice
Apprentice
rockerz


CPU Fan Not Running Empty
PostSubject: Re: CPU Fan Not Running   CPU Fan Not Running Icon_minitimeMon Nov 09, 2009 1:21 am

Umm..a fried processor is a likely guess...
Back to top Go down
Koolguy
Administrator
Administrator
Koolguy


CPU Fan Not Running Empty
PostSubject: Re: CPU Fan Not Running   CPU Fan Not Running Icon_minitimeMon Nov 09, 2009 1:25 am

If the processor or the motherboard were already toast he would never get as far as CMOS setup.. So dnt worry about your motherboard and processor! Wink
Just check your connections.. Smile

_________________
CPU Fan Not Running 31478497a93ce62d371ee3990cab9a6ff5aa943
Back to top Go down
Sponsored content




CPU Fan Not Running Empty
PostSubject: Re: CPU Fan Not Running   CPU Fan Not Running Icon_minitime

Back to top Go down
 
CPU Fan Not Running
Back to top 
Page 1 of 1
 Similar topics
-
» Men Running Around in Their B.V.D.s
» OK! Got couple of trains! Now what?
» B+ is running high in one of my MKIV's
» Johillco (John Hill and Company) fox running with goose
» The tylosaurus , look out !!!!

Permissions in this forum:You cannot reply to topics in this forum
BlackSpot :: Clinic :: Hardware Doctor-
Jump to: